Results 1 to 3 of 3

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Spamming the boards! Dookie's Avatar
    Join Date
    Aug 2011
    Replies
    357
    Country
    Croatia
    Steam
    dookie717
    Discord
    AxE|dookie#5377
    Clan
    #AxE Clan

    Game code ( ui_mp_x86.dll ) failed Pure Server Check Error[FIXED]READ HERE!

    Hello, noticed that many players got this problem with their ET's, so im just copying this easy toturial which ive posted also on my clan forums, in hope that it would help people.

    Hello, if you have ever expirienced this problem 99% is that you are running vista or windows 7 on your PC, the only and the easyest way to fix this error is simply to run your Enemy Territory as admininistrator, and you can do that by doing this:



    Right click on Enemy Terrritory icon>Run As Administrator, like shown in the picture, and thats it! You shoudnt be expiriencing that error anymore.





    And then to make your life easyer, just open console and write

    /connect 213.108.29.169:27010

    And you will be connected on AxE server!

  2. #2
    Spamming the boards! Onni:]'s Avatar
    Join Date
    Dec 2010
    Replies
    88
    Country
    Finland
    Xfire
    theonni
    Steam
    theonni
    Thanks mate, I had that problem with one server. Finally solved!

    Pro tutorial, so simple .

  3. #3
    Spamming the boards! Dookie's Avatar
    Join Date
    Aug 2011
    Replies
    357
    Country
    Croatia
    Steam
    dookie717
    Discord
    AxE|dookie#5377
    Clan
    #AxE Clan
    haha, np m8

Posting Permissions