Results 1 to 4 of 4
  1. #1
    Spamming the boards! sneak's Avatar
    Join Date
    Jul 2012
    Replies
    73
    Country
    United States
    Xfire
    etsnotdead
    Steam
    etsnotdead

    Server being displayed offline/wrong patch/wrong settings

    In the server list it says the server is down:
    ss+(2015-02-09+at+04.58.50).jpg

    The server page says friendly fire is on but it isn't. It also says that there are no players connected, but there are.

    http://et.trackbase.net/server/44537/

    Also, it says we're running 2.55 but we are running 2.60B compiled from 2.60 GPL but accepting all clients. That's not as big of a deal to display but it bothers me.

  2. #2
    Manager JoNny's Avatar
    Join Date
    Mar 2011
    Replies
    1,400
    Country
    Germany
    Xfire
    dssjonny
    Steam
    dssjonny
    Clan
    -TB#
    Your server was down. To save resources, Trackbase does not scan the server so often anymore.
    I forced a scan, so everything should be fine again. I don't know about FF, there has been another similar case but I don't know about the solution. Protocol 2.55 is just fine. 2.60 uses the same protocol (2.55+).

    /JoNny
    Kind Regards,
    JoNny:]






    Transfer your rating | Register your clan | Assign a squad to your clan | Change Server Settings

    Check the latest news | Advertise for your clan or your server

    » Any Problems?
    Contact me!
    Trackbase | Email

    » Got a more detailed question about trackbase?
    Then contact the Main Administrator!
    Trackbase | Email


    FOLLOW OUR SOCIAL MEDIA ACCOUNTS

    Facebook | Twitter | Google+




  3. #3
    Spamming the boards! sneak's Avatar
    Join Date
    Jul 2012
    Replies
    73
    Country
    United States
    Xfire
    etsnotdead
    Steam
    etsnotdead
    Quote Originally Posted by JoNny View Post
    Your server was down. To save resources, Trackbase does not scan the server so often anymore.
    I forced a scan, so everything should be fine again. I don't know about FF, there has been another similar case but I don't know about the solution. Protocol 2.55 is just fine. 2.60 uses the same protocol (2.55+).

    /JoNny
    Thankyou, the concern about protocol was noobs thinking incorrectly about the server. As far as FF that's very odd because silent uses "0" to completely disable FF. I had a problem on NQ with this because it used flag "32" to completely disable FF and I could understand why the tracker sees it as enabled in that case.

  4. #4
    Made his way AllopayUsapse's Avatar
    Join Date
    Nov 2016
    Replies
    2
    Country
    Falkland Islands (Malvinas)
    Xfire
    LinuxCoyote
    Steam
    123456
    Clan
    AllopayUsapseTH

    Server being displayed offline/wrong patch/wrong settings

    I wonder if I should just remove that setting. Does anybody use it?

Posting Permissions